<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title> Congress passes 21st Century Cures Act, boosting research and easing drug approvals - The Washington Post - via Shepboy - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content=" Congress passes 21st Century Cures Act, boosting research and easing drug approvals - The Washington Post - via Shepboy - Newsvine" />
<meta name="description" content="This is something I think both sides worked together on well to get passed.&nbsp; I applaud Biden for getting money to focus on cancer. I know his son passed away from brain cancer. This is the kind of spending we should be focusing on. Fighting disease, and / or poverty, hunger.&nbsp;&hellip;" />
<meta name="author" content="Shepboy" />
<meta name="canonical" content="https://shepboy.newsvine.com/_news/2016/12/15/36475003-congress-passes-21st-century-cures-act-boosting-research-and-easing-drug-approvals-the-washington-post" />
<meta name="section" content="{&quot;domainName&quot;:&quot;shepboy&quot;,&quot;displayName&quot;:&quot;Shepboy&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/vine.jpg&quot;,&quot;url&quot;:&quot;https:\/\/shepboy.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1474717920,&quot;numSeeds&quot;:&quot;9&quot;,&quot;numComments&quot;:&quot;1160&quot;,&quot;numArticles&quot;:&quot;0&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;health&quot;,&quot;sitePageId&quot;:36475003,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Shepboy&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;shepboy&quot;,&quot;tags&quot;:[&quot;health&quot;,&quot;century-cures-act&quot;],&quot;seedSource&quot;:&quot;The Washington Post&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web02" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="August 4, 2017, 5:45 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36475003" />
<meta property="og:url" content="https://shepboy.newsvine.com/_news/2016/12/15/36475003-congress-passes-21st-century-cures-act-boosting-research-and-easing-drug-approvals-the-washington-post" />
<meta property="og:type" content="article" />
<meta property="og:title" content=" Congress passes 21st Century Cures Act, boosting research and easing drug approvals - The Washington Post" />
<meta property="og:description" content="This is something I think both sides worked together on well to get passed.&amp;nbsp; I applaud Biden for getting money to focus on cancer. I know his son passed away from brain cancer. This is the kind of spending we should be focusing on. Fighting disease, and / or poverty, hunger.&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36475003" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51765" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bc3f06817a0569345d99290ea0f6094186c3ec5a.css?v=51765" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/6ae7b2d5cff21186144682805a900f03455556a4.js?v=51765"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/02b3ad57954f30c1b162b7a49778adf68e0ad284.css?v=51765" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/5119eda7ac854769cc619c560eac2a2bff478e75.js?v=51765"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F12%2F15%2F36475003-congress-passes-21st-century-cures-act-boosting-research-and-easing-drug-approvals-the-washington-post&amp;rand=243420663&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F12%2F15%2F36475003-congress-passes-21st-century-cures-act-boosting-research-and-easing-drug-approvals-the-washington-post&amp;rand=243420663&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg"
		data-domain-name="shepboy"
		data-display-name="Shepboy">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg" height="80" width="80" />
	</a>
		<h1>
			<a href="https://shepboy.newsvine.com/" rel="twipsy" title="View Shepboy's Column"  data-placement="bottom">
				Shepboy			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;377&quot;,&quot;seedCount&quot;:&quot;3498&quot;,&quot;memberCount&quot;:&quot;176&quot;,&quot;description&quot;:&quot;Supporting OUR POTUS, active Military, Veterans, LEO's and Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Patriots on Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;198&quot;,&quot;seedCount&quot;:&quot;1687&quot;,&quot;memberCount&quot;:&quot;151&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501850483,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Americans for Liberty and Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://deplorables.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;deplorables&quot;,&quot;displayName&quot;:&quot;Basket of Deplorables&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/deplorables.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15521&quot;,&quot;articleCount&quot;:&quot;235&quot;,&quot;seedCount&quot;:&quot;1253&quot;,&quot;memberCount&quot;:&quot;67&quot;,&quot;description&quot;:&quot;Conservatives proud to to be Americans the way the founders envisioned us&quot;,&quot;createDate&quot;:1473554040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Basket of Deplorables"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=70"
		data-domain-name="deplorables"
		data-display-name="Basket of Deplorables">
		<img src="https://m.newsvine.com/servista/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://commonsenseconservatives.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;commonsenseconservatives&quot;,&quot;displayName&quot;:&quot;Common Sense Conservative Ideals&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/commonsenseconservatives.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16024&quot;,&quot;articleCount&quot;:&quot;8&quot;,&quot;seedCount&quot;:&quot;89&quot;,&quot;memberCount&quot;:&quot;16&quot;,&quot;description&quot;:&quot;A Nation For Common Sense Conservative Values&quot;,&quot;createDate&quot;:1488298080,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Common Sense Conservative Ideals"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="commonsenseconservatives"
		data-display-name="Common Sense Conservative Ideals">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;595&quot;,&quot;seedCount&quot;:&quot;4491&quot;,&quot;memberCount&quot;:&quot;159&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://constitutionvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;constitutionvine&quot;,&quot;displayName&quot;:&quot;Constitutional Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/constitutionvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15838&quot;,&quot;articleCount&quot;:&quot;85&quot;,&quot;seedCount&quot;:&quot;1135&quot;,&quot;memberCount&quot;:&quot;115&quot;,&quot;description&quot;:&quot;This nation represents those viners that support and defend the Constitution.&quot;,&quot;createDate&quot;:1483842120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501849950,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Constitutional Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70"
		data-domain-name="constitutionvine"
		data-display-name="Constitutional Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://feelgoodstories.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;feelgoodstories&quot;,&quot;displayName&quot;:&quot;FEEL GOOD stories&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=olcharlieACF7C642-B2C0-0AC3-7453-5EDA0D697DC1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/feelgoodstories.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11956&quot;,&quot;articleCount&quot;:&quot;302&quot;,&quot;seedCount&quot;:&quot;667&quot;,&quot;memberCount&quot;:&quot;61&quot;,&quot;description&quot;:&quot;A place to share and read feel good stories.  Please, no politics or other topics that divide people.  There are other Nations for that.&quot;,&quot;createDate&quot;:1402083360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FEEL GOOD stories"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=olcharlieACF7C642-B2C0-0AC3-7453-5EDA0D697DC1.jpg&amp;width=70"
		data-domain-name="feelgoodstories"
		data-display-name="FEEL GOOD stories">
		<img src="https://m.newsvine.com/servista/imagesizer?file=olcharlieACF7C642-B2C0-0AC3-7453-5EDA0D697DC1.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://relentless.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;relentless&quot;,&quot;displayName&quot;:&quot;FOX NEWS&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/relentless.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4532&quot;,&quot;articleCount&quot;:&quot;2438&quot;,&quot;seedCount&quot;:&quot;22976&quot;,&quot;memberCount&quot;:&quot;593&quot;,&quot;description&quot;:&quot;For those that believe Fox News is looking out for the folks.&quot;,&quot;createDate&quot;:1264325460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FOX NEWS"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=70"
		data-domain-name="relentless"
		data-display-name="FOX NEWS">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;337&quot;,&quot;seedCount&quot;:&quot;5536&quot;,&quot;memberCount&quot;:&quot;172&quot;,&quot;description&quot;:&quot;This nation will expose Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501849950,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Left-Wing Fallacies"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mediaoutrage.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mediaoutrage&quot;,&quot;displayName&quot;:&quot;Media Outrage&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=faminchin13846C1C-3FB2-E997-BF23-F4BF0D3F1E3C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mediaoutrage.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2503&quot;,&quot;articleCount&quot;:&quot;1223&quot;,&quot;seedCount&quot;:&quot;11457&quot;,&quot;memberCount&quot;:&quot;481&quot;,&quot;description&quot;:&quot;A group for people to discuss the bias in today's media.  If you feel our media is bias and has an agenda of their own, this is the place to talk about it and post examples.&quot;,&quot;createDate&quot;:1221578400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Media Outrage"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=faminchin13846C1C-3FB2-E997-BF23-F4BF0D3F1E3C.jpg&amp;width=70"
		data-domain-name="mediaoutrage"
		data-display-name="Media Outrage">
		<img src="https://m.newsvine.com/servista/imagesizer?file=faminchin13846C1C-3FB2-E997-BF23-F4BF0D3F1E3C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4795&quot;,&quot;seedCount&quot;:&quot;34111&quot;,&quot;memberCount&quot;:&quot;3503&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847589,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Open Minded"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://patriotspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;patriotspolitics&quot;,&quot;displayName&quot;:&quot;Patriot's Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/patriotspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9047&quot;,&quot;articleCount&quot;:&quot;260&quot;,&quot;seedCount&quot;:&quot;6443&quot;,&quot;memberCount&quot;:&quot;194&quot;,&quot;description&quot;:&quot;Musings on the current state of politics in these United States&quot;,&quot;createDate&quot;:1360261740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Patriot's Politics"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="patriotspolitics"
		data-display-name="Patriot's Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;874&quot;,&quot;seedCount&quot;:&quot;8096&quot;,&quot;memberCount&quot;:&quot;217&quot;,&quot;description&quot;:&quot;Bring your non-partisan intellect\/logic here, and let's get deep. ;)&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501850444,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Spartan Logic"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thesnowflakesaremelting.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thesnowflakesaremelting&quot;,&quot;displayName&quot;:&quot;TheSnowflakesAreMelting&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=HillaryCryingDD86DC78-E2AC-DC24-EC01-3EF330C383D0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thesnowflakesaremelting.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15888&quot;,&quot;articleCount&quot;:&quot;6&quot;,&quot;seedCount&quot;:&quot;374&quot;,&quot;memberCount&quot;:&quot;49&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1484931060,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="TheSnowflakesAreMelting"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=HillaryCryingDD86DC78-E2AC-DC24-EC01-3EF330C383D0.jpg&amp;width=70"
		data-domain-name="thesnowflakesaremelting"
		data-display-name="TheSnowflakesAreMelting">
		<img src="https://m.newsvine.com/servista/imagesizer?file=HillaryCryingDD86DC78-E2AC-DC24-EC01-3EF330C383D0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6618&quot;,&quot;seedCount&quot;:&quot;87507&quot;,&quot;memberCount&quot;:&quot;8401&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501850389,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;0 
		Seeds:&nbsp;9 
		Comments:&nbsp;1160 
		Since:&nbsp;Sep 2016	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36475003"><div class="j-article-column c-article-column" 
			data-domain="shepboy" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline=" Congress passes 21st Century Cures Act, boosting research and easing drug approvals - The Washington Post" 
			data-content-id="36475003"
		>
		<article class="c-icon c-seed">
		<header>
			<h1>  Congress passes 21st Century Cures Act, boosting research and easing drug approvals - The Washington Post</h1>

					<div class="j-abuse-reports" data-content-id="36475003">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://shepboy.newsvine.com/">Shepboy</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="https://www.washingtonpost.com/news/powerpost/wp/2016/12/07/congress-passes-21st-century-cures-act-boosting-research-and-easing-drug-approvals/?utm_term=.2f21d176e062"><img src="//www.google.com/s2/favicons?domain=washingtonpost.com" alt="SOURCE FAVICON" />The Washington Post</a></span>
						</div>
			<div class="c-dateline">Seeded on Thu Dec 15, 2016 10:34 AM</div>

			<div class="c-tags"><ul><li><a href="/health" rel="tag">health</a></li><li><a href="/century-cures-act" rel="tag">century-cures-act</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="36475003"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Shepboy" data-content-type="" data-domain-name="shepboy" data-content-id="36475003" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>This is something I think both sides worked together on well to get passed.&nbsp; I applaud Biden for getting money to focus on cancer. I know his son passed away from brain cancer. This is the kind of spending we should be focusing on. Fighting disease, and / or poverty, hunger.. etc.. It also will be good to see help for those people who are addicted to opioids, which is running rampant across the nation right&nbsp; now. &nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="j-vine-alert c-informer"><p>Newsvine.com will be shutting down October 1st, 2017.  Thanks for your support! <a href="http://log.newsvine.com/_util/redir?x=1&amp;ad=11:11:1297&amp;rd=https://mark.newsvine.com/_news/2017/07/25/38049268-newsvinecom-shutting-down-october-1-2017">Read more about it.</a><button href="http://log.newsvine.com/_util/view?adId=1297&amp;total=-1&amp;rd=http://www.newsvine.com/" class="j-close c-button c-close">&times;</button></p> </div>
<iframe marginheight="0" marginwidth="0" frameborder="0" scrolling="no" src="https://log.newsvine.com/_util/view?adId=1297" height="0" width="0" style="position: absolute;"></iframe><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13197&quot;,&quot;seedCount&quot;:&quot;115082&quot;,&quot;memberCount&quot;:&quot;2738&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501848540,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;377&quot;,&quot;seedCount&quot;:&quot;3498&quot;,&quot;memberCount&quot;:&quot;176&quot;,&quot;description&quot;:&quot;Supporting OUR POTUS, active Military, Veterans, LEO's and Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americanpatriotsonnv.newsvine.com/" class="c-group-name">American Patriots on Newsvine</a></li><li class="">
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;336&quot;,&quot;seedCount&quot;:&quot;5536&quot;,&quot;memberCount&quot;:&quot;172&quot;,&quot;description&quot;:&quot;This nation will expose Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://left-wingfallacies.newsvine.com/" class="c-group-name">Left-Wing Fallacies</a></li><li class="">
	<a href="https://mediaoutrage.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mediaoutrage&quot;,&quot;displayName&quot;:&quot;Media Outrage&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=faminchin13846C1C-3FB2-E997-BF23-F4BF0D3F1E3C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mediaoutrage.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2503&quot;,&quot;articleCount&quot;:&quot;1223&quot;,&quot;seedCount&quot;:&quot;11457&quot;,&quot;memberCount&quot;:&quot;481&quot;,&quot;description&quot;:&quot;A group for people to discuss the bias in today's media.  If you feel our media is bias and has an agenda of their own, this is the place to talk about it and post examples.&quot;,&quot;createDate&quot;:1221578400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=faminchin13846C1C-3FB2-E997-BF23-F4BF0D3F1E3C.jpg&amp;width=70"
		data-domain-name="mediaoutrage"
		data-display-name="Media Outrage">
		<img src="https://m.newsvine.com/servista/imagesizer?file=faminchin13846C1C-3FB2-E997-BF23-F4BF0D3F1E3C.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://mediaoutrage.newsvine.com/" class="c-group-name">Media Outrage</a></li><li class="">
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4795&quot;,&quot;seedCount&quot;:&quot;34111&quot;,&quot;memberCount&quot;:&quot;3503&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847589,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://openminds.newsvine.com/" class="c-group-name">Open Minded</a></li><li class="">
	<a href="https://patriotspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;patriotspolitics&quot;,&quot;displayName&quot;:&quot;Patriot's Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/patriotspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9047&quot;,&quot;articleCount&quot;:&quot;260&quot;,&quot;seedCount&quot;:&quot;6443&quot;,&quot;memberCount&quot;:&quot;194&quot;,&quot;description&quot;:&quot;Musings on the current state of politics in these United States&quot;,&quot;createDate&quot;:1360261740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501847179,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="patriotspolitics"
		data-display-name="Patriot's Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://patriotspolitics.newsvine.com/" class="c-group-name">Patriot's Politics</a></li><li class="">
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;873&quot;,&quot;seedCount&quot;:&quot;8096&quot;,&quot;memberCount&quot;:&quot;217&quot;,&quot;description&quot;:&quot;Bring your non-partisan intellect\/logic here, and let's get deep. ;)&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501848835,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spartandebate.newsvine.com/" class="c-group-name">Spartan Logic</a></li><li class="">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6618&quot;,&quot;seedCount&quot;:&quot;87506&quot;,&quot;memberCount&quot;:&quot;8401&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501849484,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36475003" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1501850733 -->